Browserwarnung nach Update auf 6.0.25

Hilfe zu OTRS Problemen aller Art
Post Reply
markus001
OTRS newbie
Posts: 3
Joined: 06 Nov 2019, 16:36
OTRS Version?: 6.0
Real Name: Markus

Browserwarnung nach Update auf 6.0.25

Post by markus001 »

Hallo zusammen,

OTRS wurde hier kuerzlich auf 6.0.25 aktualisiert.

Beim Zugriff auf die customer Loginseite https://support.example.org/otrs/customer.pl (Haupt-Domain hier ersetzt)
erscheint eine Browserwarnung. Da moeglicherweise auf das customer Login nicht allzuoft zugegriffen wird kann die Warnung auch schon etwas laenger auftreten.

Browser-Warnung
Sie verwenden leider einen (stark) veralteten Webbrowser. Diese Software funktioniert mit
einer großen Auswahl an Webbrowsern, aus denen Sie wählen können. Bitte installieren Sie
einen neueren Webbrowser oder aktualisieren Sie Ihren vorhandenen. Bitte lesen Sie auch
die Dokumentation oder fragen Sie Ihren Systemadministrator.

Die Meldung kommt sowohl beim aktuellen Firefox als auch bei Chromium. Worauf weist die Warnung denn nun wirklich hin?
Danke fuer Hinweise wo ich hier weiter suchen koennte

Viele Gruesse
Markus
OTRS 6.0.x on Linux

root
Moderator
Posts: 1983
Joined: 18 Dec 2007, 12:23
OTRS Version?: 4/5/6
Real Name: Roy Kaldung
Company: Znuny Inc.
Contact:

Re: Browserwarnung nach Update auf 6.0.25

Post by root »

Hi,

hast Du das Skript DBUpdate-to-6.pl ausgeführt?

- Roy
OTRS 5/6 CentOS / RHEL / Debian / SLES / MySQL / PostgreSQL / Oracle / OpenLDAP / Active Directory / SSO

Do you need professional services for the ((OTRS)) Community Edition? Check out https://www.znuny.com/

markus001
OTRS newbie
Posts: 3
Joined: 06 Nov 2019, 16:36
OTRS Version?: 6.0
Real Name: Markus

Re: Browserwarnung nach Update auf 6.0.25

Post by markus001 »

Hi Roy,

Danke fuer den Hinweis.

Beim Aufruf des Skripts DBUpdate-to-6.pl bekomme ich Fehler bzgl. einem nicht gefundenen Perl-Modul

Step 6 of 44: Check installed CPAN modules for known vulnerabilities ...
Kernel::System::Console::Command::Dev::Code::CPANAudit could not be loaded: Can't locate CPAN/Meta/Feature.pm in @INC (@INC contains: /opt/otrs/Custom /opt/otrs/Kernel/cpan-lib /opt/otrs /root/perl5/lib/perl5 /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at /opt/otrs/Kernel/cpan-lib/Module/CPANfile/Prereqs.pm line 4.

Ich hatte leider vergessen zu erwaehnen, dass OTRS hier unter CentOS 7 laeuft.

Ich hatte fuer den Aufruf des DBUpdate-to-6.pl den otrs Daemon gestoppt. Kann das Skript auch mit laufendem otrs Daemon aufgerufen werden?

Viele Gruesse
Markus
OTRS 6.0.x on Linux

root
Moderator
Posts: 1983
Joined: 18 Dec 2007, 12:23
OTRS Version?: 4/5/6
Real Name: Roy Kaldung
Company: Znuny Inc.
Contact:

Re: Browserwarnung nach Update auf 6.0.25

Post by root »

Hallo Markus,

der Daemon sollte nicht laufen (Crontab beachten), unter CentOS 7 sollte es auch keine Probleme geben.
Du führst das Skript als OTRS User aus und hast aus dem RPM installiert?

- Roy
OTRS 5/6 CentOS / RHEL / Debian / SLES / MySQL / PostgreSQL / Oracle / OpenLDAP / Active Directory / SSO

Do you need professional services for the ((OTRS)) Community Edition? Check out https://www.znuny.com/

Post Reply