[SOLVED] found unknown arguments @ SpoolMailsReprocess

Moderator: crythias

Post Reply
OTRS newbie
Posts: 7
Joined: 31 Jan 2019, 10:00
OTRS Version?: OTRS5

[SOLVED] found unknown arguments @ SpoolMailsReprocess

Post by DerKiLLa »

We are getting these message every day since a few month:
Error: found unknown arguments on the command line ('').

Reprocess mails from spool directory that could not be imported in the first

otrs.Console.pl Maint::PostMaster::SpoolMailsReprocess

[--help] - Display help for this command.
[--no-ansi] - Do not perform ANSI terminal output coloring.
[--quiet] - Suppress informative output, only retain error
I can't find any help or solution ... the system is working.

Maybe i found the error ... the first params field is expanded, i just clicked "-" and now it looks like the others.
You do not have the required permissions to view the files attached to this post.
Last edited by DerKiLLa on 09 Jan 2020, 09:57, edited 1 time in total.

OTRS superhero
Posts: 614
Joined: 15 Dec 2016, 15:13
OTRS Version?: 3.x–6.0.x
Real Name: Emin
Company: Efflux GmbH

Re: found unknown arguments @ SpoolMailsReprocess

Post by zzz »


Looks like a misconfiguration of a cron tab.
Check the system configuration "Daemon::SchedulerCronTaskManager::Task###SpoolMailsReprocess" and set it back to default if there are any changes.

Best regards

Edit: Looks like you already found it =)
Professional OTRS services for development, consulting, hosting and support:
efflux.de – German | efflux.de/en/ – English

Free and premium OTRS add-ons (TextModule, AdBlocker, ModernSkin, ModernSkinCustomer etc.): portal.efflux.de

Post Reply