Otrs6 - problem with FAQ

Moderator: crythias

Post Reply
barthekk
OTRS newbie
Posts: 7
Joined: 26 Nov 2018, 22:00
OTRS Version?: 6.0.12

Otrs6 - problem with FAQ

Post by barthekk » 05 Nov 2019, 16:43

I would like to have a publicly available knowledge base in my otrs, I created an article, set keywords, but when I want to search for a keyword with a special character (regional character), I get an internal server error. What could be the reason?
Image
Image
Image

fcasal
OTRS superhero
Posts: 332
Joined: 21 Apr 2014, 16:14
OTRS Version?: 6.0.18

Re: Otrs6 - problem with FAQ

Post by fcasal » 06 Nov 2019, 10:38

You could try to update to last patch of otrs.

Regards

wurzel
OTRS guru
Posts: 2772
Joined: 08 Jul 2010, 22:25
OTRS Version?: 6.0.x

Re: Otrs6 - problem with FAQ

Post by wurzel » 06 Nov 2019, 14:08

Hi,

... and check the logs.

Flo
    ((OTRS)) Community Edition 6.0.x, LAMP LIVE auf Debian 10
    OTRS 7 SILVER

    -- Ich beantworte keine Forums-Fragen PN - No PN please

    I won't answer to unfriendly users any more. A greeting and regards are just polite.

    root
    Moderator
    Posts: 1839
    Joined: 18 Dec 2007, 12:23
    OTRS Version?: 4/5/6
    Real Name: Roy Kaldung
    Company: Znuny Inc.
    Contact:

    Re: Otrs6 - problem with FAQ

    Post by root » 06 Nov 2019, 15:16

    Hi,

    better: post the logs

    - Roy
    OTRS 5/6 CentOS / RHEL / Debian / SLES / MySQL / PostgreSQL / Oracle / OpenLDAP / Active Directory / SSO

    Do you need professional services for the ((OTRS)) Community Edition? Check out https://www.znuny.com/

    Post Reply