Autocomplete not working as espected

Moderator: crythias

Post Reply
gerald2545
OTRS newbie
Posts: 13
Joined: 19 Jul 2019, 16:31
OTRS Version?: 6.0.14
Real Name: Gerald
Company: INRA

Autocomplete not working as espected

Post by gerald2545 » 08 Aug 2019, 15:40

Hi,
I have the autocomplete feature which doesnot work as expected. In queue view, if I want to filter by owner, I have to fully write the first or lastname of users before their name is proposed in the list returned by xhr request.....which is not quite useful. We would expect giving 2 or 3 letters of the first or lastname should be sufficient to have a short list of owners

I thought it worked better in version 6.0.14, but I found no difference in source code.

Do you have the same behaviour on your instances?

Thank you
Gérald
You do not have the required permissions to view the files attached to this post.
OTRS : 6.0.20, with FAQ extension, on centOS7
Agent auth against local database (postgresql 9)

gerald2545
OTRS newbie
Posts: 13
Joined: 19 Jul 2019, 16:31
OTRS Version?: 6.0.14
Real Name: Gerald
Company: INRA

Re: Autocomplete not working as espected

Post by gerald2545 » 20 Aug 2019, 22:19

OTRS : 6.0.20, with FAQ extension, on centOS7
Agent auth against local database (postgresql 9)

gerald2545
OTRS newbie
Posts: 13
Joined: 19 Jul 2019, 16:31
OTRS Version?: 6.0.14
Real Name: Gerald
Company: INRA

Re: Autocomplete not working as espected

Post by gerald2545 » 13 Sep 2019, 15:28

corrected in 6.0.23
OTRS : 6.0.20, with FAQ extension, on centOS7
Agent auth against local database (postgresql 9)

Post Reply