Browsers not supported after upgrade to 6.0.18

Moderator: crythias

Post Reply
godzone
OTRS newbie
Posts: 4
Joined: 11 Jan 2018, 00:46
OTRS Version?: 6.0.16
Real Name: Glen Eustace
Company: GodZone Internet Services
Contact:

Browsers not supported after upgrade to 6.0.18

Post by godzone » 17 May 2019, 23:40

We have been running 6.0.16 on CentOS 7 and use Chrome primarily, last night I upgraded to 6.0.18 and I can't login anymore I get a message saying that my browser is too old. I tried Firefox, Safari and Chrome and still get the same message. I have downgraded back to 6.0.16 and access is back to normal.

Is this a bug in 6.0.18 or is there a setting I need to change in the configs ? I didn't see anything relating to old browsers (none of which I tried are old, they are all the latest versions) in the Release notes.

Thanks.

fcasal
OTRS superhero
Posts: 253
Joined: 21 Apr 2014, 16:14
OTRS Version?: 6.0.18

Re: Browsers not supported after upgrade to 6.0.18

Post by fcasal » 19 May 2019, 07:50

Other people is having the same problem https://bugs.otrs.org/show_bug.cgi?id=14540

Post Reply