Reply's only from sender OTRS@localhost, auto messages are fine.

Moderator: crythias

Post Reply
jwoodyu
OTRS newbie
Posts: 19
Joined: 19 Jul 2013, 17:11
OTRS Version?: 3.2.9
Real Name: john underwood
Company: jack morton worldwide

Reply's only from sender OTRS@localhost, auto messages are fine.

Post by jwoodyu » 07 Jan 2019, 17:08

Ok so my auto responses work fine and come from "help_desk@*******.com". However, we reply from the interface the sender address is "OTRS@localhost". This, of course, is not deliverable and creates confusion. I have spent hours on this and I stumped. Running current version on CentOS7, MySQL no other issues.

I feel like the answer is hiding in plain sight, sorry if it is.
Last edited by jwoodyu on 08 Jan 2019, 17:18, edited 1 time in total.

RStraub
OTRS guru
Posts: 2156
Joined: 13 Mar 2014, 09:16
OTRS Version?: 6.0.14
Real Name: Rolf Straub

Re: Sender Envelope only on reply wont change

Post by RStraub » 07 Jan 2019, 17:22

Hey there,

can you check in the SysConfig under Core::Email -> NotificationSenderEmail what's written there?
Currently using: OTRS 6.0.14 -- MariaDB -- Ubuntu 16 LTS

jwoodyu
OTRS newbie
Posts: 19
Joined: 19 Jul 2013, 17:11
OTRS Version?: 3.2.9
Real Name: john underwood
Company: jack morton worldwide

Re: Sender Envelope only on reply wont change

Post by jwoodyu » 07 Jan 2019, 18:36

help_desk@j******.com and notifications, auto-responses come through from that address. When i choose reply empty answer and type a note to the person is when it reverts to otrs@localhost.

Thanks for the help!

jwoodyu
OTRS newbie
Posts: 19
Joined: 19 Jul 2013, 17:11
OTRS Version?: 3.2.9
Real Name: john underwood
Company: jack morton worldwide

Re: Sender Envelope only on reply wont change

Post by jwoodyu » 07 Jan 2019, 23:09

The issue remains though the field is set right, apparently.

jwoodyu
OTRS newbie
Posts: 19
Joined: 19 Jul 2013, 17:11
OTRS Version?: 3.2.9
Real Name: john underwood
Company: jack morton worldwide

Re: Reply's only from sender OTRS@localhost, auto messages are fine.

Post by jwoodyu » 08 Jan 2019, 17:19

SysConfig under Core::Email -> NotificationSenderEmail is set to custom sender and works for auto responses. When we reply to tickets however the sender is OTRS@localhost.com

Post Reply