Error Message: Need GroupName! after upgrade OTRS 5.0.28 to 6.0.10

Moderator: crythias

Post Reply
LXsysadmin
OTRS newbie
Posts: 18
Joined: 28 Jun 2018, 12:23
OTRS Version?: 5.0.22
Real Name: Martins

Error Message: Need GroupName! after upgrade OTRS 5.0.28 to 6.0.10

Post by LXsysadmin » 11 Sep 2018, 15:13

After OTRS upgrade 5.0.28 to 6.0.10 i get error when as Admin open Queue views:

ERROR: OTRS-CGI-10 Perl: 5.16.3 OS: linux Time: Tue Sep 11 16:06:31 2018

Message: Need GroupName!

RemoteAddress: XXXXXXXXXXXXXXXX
RequestURI: /otrs/index.pl?Action=Admin

Traceback (1636):
Module: Kernel::System::Group::PermissionCheck Line: 945
Module: Kernel::Output::HTML::NavBar::ModuleAdmin::Run Line: 77
Module: Kernel::Output::HTML::Layout::NavigationBar Line: 3242
Module: Kernel::Modules::Admin::Run Line: 35
Module: Kernel::System::Web::InterfaceAgent::Run Line: 1116
Module: ModPerl::ROOT::ModPerl::Registry::opt_otrs_bin_cgi_2dbin_index_2epl::handler Line: 40
Module: (eval) (v1.99) Line: 207
Module: ModPerl::RegistryCooker::run (v1.99) Line: 207
Module: ModPerl::RegistryCooker::default_handler (v1.99) Line: 173
Module: ModPerl::Registry::handler (v1.99) Line: 32


How to resolve this issue? In fact, everything is working fine just log file is full of such errors.

LXsysadmin
OTRS newbie
Posts: 18
Joined: 28 Jun 2018, 12:23
OTRS Version?: 5.0.22
Real Name: Martins

Re: Error Message: Need GroupName! after upgrade OTRS 5.0.28 to 6.0.10

Post by LXsysadmin » 14 Sep 2018, 11:59

Any idea? :)

User avatar
christianclavet
OTRS newbie
Posts: 36
Joined: 27 Aug 2018, 13:50
OTRS Version?: Community
Real Name: Christian Clavet
Company: Tact Group

Re: Error Message: Need GroupName! after upgrade OTRS 5.0.28 to 6.0.10

Post by christianclavet » 14 Sep 2018, 20:40

Hi, Perhaps you could rebuild the config via the otrs.Console.pl command in the bin folder?
When doing this URL: /otrs/index.pl?Action=Admin
OTRS seem to have trouble finding the name of the group for the queue.

Is it only on the logs or there is a behavior in the web frontend?
----------------------------------------------
OTRS Community 6.0.10
Debian 9.0

MariaDB

reneeb
OTRS guru
Posts: 4670
Joined: 13 Mar 2011, 09:54
OTRS Version?: 3.3.x
Company: Perl-Services.de
Contact:

Re: Error Message: Need GroupName! after upgrade OTRS 5.0.28 to 6.0.10

Post by reneeb » 16 Sep 2018, 09:05

Perl / OTRS development: http://perl-services.de
Free OTRS add ons from the community: http://opar.perl-services.de
Commercial add ons: http://feature-addons.de

LXsysadmin
OTRS newbie
Posts: 18
Joined: 28 Jun 2018, 12:23
OTRS Version?: 5.0.22
Real Name: Martins

Re: Error Message: Need GroupName! after upgrade OTRS 5.0.28 to 6.0.10

Post by LXsysadmin » 17 Sep 2018, 11:16

This is good solution, thank you! :)

Post Reply