Error despues de migrar OTRS.

Post Reply
b0nete
OTRS newbie
Posts: 14
Joined: 17 Aug 2017, 14:52
OTRS Version?: 4.0.8

Error despues de migrar OTRS.

Post by b0nete » 29 Aug 2017, 14:27

Hola, tenia instalado OTRS 4.0.8 (Appliance) en ubuntu, y la idea era pasarlo a un Debian para luego hacer la migracion a OTRS 5.

Primeramente instale Debian y OTRS 4.0.8.
Despues con el script, backup (en ubuntu), y restore (en el nuevo debian) restaure el backup.
Por alguna razon cuando intentaba restaurar el backup me daba ciertos errores, para corregir esto primero tuve que restaurar solo la DB, y luego los archivos Config y Application.

Parece haber salido todo bien, pero en los logs obtengo los siguientes errores y los tickets no se estan generando.
Tue Aug 29 09:13:14 2017 error OTRS-CGI-98 Found no Queue for XXXQueueNameXXX!
Tue Aug 29 09:13:13 2017 error OTRS-CGI-98 No TypeID for 15 found!
ERROR: OTRS-CGI-98 Perl: 5.24.1 OS: linux Time: Tue Aug 29 09:13:10 2017

Message: No TypeID for 13 found!

RemoteAddress: 10.0.1.11
RequestURI: /otrs/index.pl?

Traceback (5411):
Module: Kernel::System::Type::TypeLookup Line: 408
Module: Kernel::System::Ticket::TicketGet Line: 1234
Module: Kernel::Output::HTML::DashboardCalendar::Run Line: 125
Module: Kernel::Modules::AgentDashboardCommon::_Element Line: 840
Module: Kernel::Modules::AgentDashboardCommon::Run Line: 555
Module: Kernel::System::Web::InterfaceAgent::Run Line: 991
Module: ModPerl::ROOT::ModPerl::Registry::opt_otrs_bin_cgi_2dbin_index_2epl::handl$
Module: (eval) (v1.99) Line: 207
Module: ModPerl::RegistryCooker::run (v1.99) Line: 207
Module: ModPerl::RegistryCooker::default_handler (v1.99) Line: 173
Module: ModPerl::Registry::handler (v1.99) Line: 32
ERROR: OTRS-CGI-98 Perl: 5.24.1 OS: linux Time: Tue Aug 29 09:13:14 2017

Message: Found no Queue for XXXQueueNameXXX!

RemoteAddress: 10.0.1.11
RequestURI: /otrs/index.pl?

Traceback (5411):
Module: Kernel::System::Queue::QueueLookup Line: 590
Module: Kernel::System::Ticket::TicketSearch::TicketSearch Line: 791
Module: Kernel::Output::HTML::DashboardTicketQueueOverview::Run Line: 142
Module: Kernel::Modules::AgentDashboardCommon::_Element Line: 840
Module: Kernel::Modules::AgentDashboardCommon::Run Line: 555
Module: Kernel::System::Web::InterfaceAgent::Run Line: 991
Module: ModPerl::ROOT::ModPerl::Registry::opt_otrs_bin_cgi_2dbin_index_2epl::handl$
Module: (eval) (v1.99) Line: 207
Module: ModPerl::RegistryCooker::run (v1.99) Line: 207
Module: ModPerl::RegistryCooker::default_handler (v1.99) Line: 173
Module: ModPerl::Registry::handler (v1.99) Line: 32
Estos dos son los errores, obviamente varias veces cada uno repitiendose por todas las colas que tenia en mi anterior OTRS, y varios TypeID, no solo el 15.
Espero puedan ayudarme, gracias.

b0nete
OTRS newbie
Posts: 14
Joined: 17 Aug 2017, 14:52
OTRS Version?: 4.0.8

Re: Error despues de migrar OTRS.

Post by b0nete » 29 Aug 2017, 14:52

Me he dado cuenta que si me voy al panel de Admin, y voy a las Colas. Allí no aparecen las colas que tenia antiguamente, pero si intento agregarlas manualmente me sale un cartel diciendo que la cola ya existe!.

Post Reply