Error al actualizar OTRS de la versión 6.0.17 a la 6.0.18

Post Reply
marck32
OTRS newbie
Posts: 2
Joined: 27 Jul 2018, 18:18
OTRS Version?: 6.0.6
Real Name: Marco Antonio
Company: Freelance

Error al actualizar OTRS de la versión 6.0.17 a la 6.0.18

Post by marck32 » 21 May 2019, 01:29

No se cual sera la manera correcta de actualizar las versiones de OTRS, actualmente tenia la version 6.0.17 pero al momento de actualizar a la versión 6.0.18, me muestra ahora un mensaje que el navegador esta desactualizado. Esto me pasa desde chrome y firefox y estos navegadores estan actualizados.

No se si estoy realizando correctamente el procedimiento de actualización, estos son los pasos que realizo, uso centos 7:

1.Detengo el daemon de OTRS como root:

su -c "/opt/otrs/bin/otrs.Daemon.pl stop ; /opt/otrs/bin/Cron.sh stop" -s /bin/bash otrs

1.1 actualizo el rpm, de la nueva version de esta forma:

rpm -Uvh otrs-6.0.18-01.noarch.rpm

2.-reinicio el servicio de apache

systemctl restart httpd

-inicio el daemon

su -c "/opt/otrs/bin/otrs.Daemon.pl start ; /opt/otrs/bin/Cron.sh start" -s /bin/bash otrs

Pero ahora cuando deseo ingresar al otrs me muestra este mensaje:

"El explorador que está usando es muy antiguo. This software runs with a huge lists of browsers, please upgrade to one of these. Por favor, refiérase a la documentación o pregunte a su administrador para obtener más información. "

Ha alguien le ha pasado algo similar?

No puedo ingresar a otrs y no se porque sucedió eso?
You do not have the required permissions to view the files attached to this post.

fcasal
OTRS superhero
Posts: 299
Joined: 21 Apr 2014, 16:14
OTRS Version?: 6.0.18

Re: Error al actualizar OTRS de la versión 6.0.17 a la 6.0.18

Post by fcasal » 21 May 2019, 06:49

Parece que hay un bug https://bugs.otrs.org/show_bug.cgi?id=14540

Saludos

Post Reply