[Error]: Need Data!

Moderator: crythias

Post Reply
Yarp
OTRS newbie
Posts: 1
Joined: 02 Jun 2011, 15:29
OTRS Version?: 2.4.7

[Error]: Need Data!

Post by Yarp » 02 Jun 2011, 15:46

I have configured OTRS with LDAP authentication in AD.
Everything work fine by couple months.
No change in configuration was made (only add new users and new groups), but now when I create a user and assign them to the groups I have error in log after login.
I can login as that user but I can't see any groups assigned to me.
Please help.


PRODUCT = OTRS
VERSION = 2.4.7
BUILDDATE = Sat Feb 6 00:36:54 CET 2010
BUILDHOST =


Jun 2 15:31:54 otrs OTRS-CGI-10[9306]: [Notice][Kernel::System::User::UserAdd] User: 'user1' ID: '121' created successfully (2)!
Jun 2 15:31:54 otrs OTRS-CGI-10[9306]: [Notice][Kernel::System::User::SetPassword] User: 'user1' changed password successfully!
Jun 2 15:32:19 otrs OTRS-CGI-10[9320]: [Notice][Kernel::System::AuthSession::DB::RemoveSessionID] Removed SessionID 105dd3a93076e8e337d2770e5bfe3b1db0.
Jun 2 15:32:24 otrs OTRS-CGI-10[9322]: [Notice][Kernel::System::Auth::LDAP::Auth] User: user1 (CN=user1,OU=Users,DC=domain,DC=int) authentication ok (REMOTE_ADDR: 192.168.132.148).
Jun 2 15:32:25 otrs OTRS-CGI-10[9324]: [Error][Kernel::Output::HTML::LayoutAJAX::JSONQuote][Line:212]: Need Data!

Mike_B
Moderator
Posts: 266
Joined: 12 Jan 2010, 18:16
OTRS Version?: CVS HEAD

Re: [Error]: Need Data!

Post by Mike_B » 14 Jun 2011, 19:56

This can happen if you don't map the required fields (login, first name, last name, email address) correctly.

--
Mike
huntingbears.nl - @michielbeijen on Twitter

Post Reply