MailQueueSend Cron Task Failing

Moderator: crythias

Post Reply
philbo78
OTRS newbie
Posts: 1
Joined: 28 Oct 2016, 02:43
OTRS Version?: 5.013
Real Name: Phil Rice
Company: Adelaide High School

MailQueueSend Cron Task Failing

Post by philbo78 » 16 Jul 2018, 08:02

Hi there everyone.

As part of my upgrade to Otrs 6.x I migrated my database to a new server. I have everything working except for outgoing mail cron jobs. When I run

Code: Select all

otrs.Console.pl Maint::Email::MailQueue --send
they go straight through, indicating that my mail settings are all okay, however, when I run

Code: Select all

otrs.Console.pl Maint::Daemon::Summary
I see the following entry:

Code: Select all

| MailQueueSend                   | 2018-07-16 05:18:00 | Fail        | 1.0 Second(s) | 2018-07-16 05:49:00 |
I'd really appreciate some help, as I am really stuck here! I solved most of my own issues with the migration, but this one has me scratching my head.

Have a great day.

Phil

josecito22
OTRS newbie
Posts: 5
Joined: 27 Feb 2018, 21:35
OTRS Version?: 6.0000

Re: MailQueueSend Cron Task Failing

Post by josecito22 » 17 Jul 2018, 19:16

I had a similar issue. I think I solved it as described in my first reply here.

https://forums.otterhub.org/viewtopic.p ... 35#p160035
Try at your own risk! :shock:

Post Reply