[SOLVED] SenderType Set as Agent but Shows as System

Moderator: crythias

Post Reply
jason123
OTRS newbie
Posts: 33
Joined: 25 Apr 2016, 15:27
OTRS Version?: OTRS 5

[SOLVED] SenderType Set as Agent but Shows as System

Post by jason123 » 28 Mar 2017, 20:26

I have set the following to 'agent':
Admin >> SysConfig >> Ticket >> Frontend::Agent::Ticket::ViewPhoneOutbound >> Ticket::Frontend::AgentTicketPhoneOutbound###SenderType

However, when an article is added to ticket, the From field contains the system name not the agent sending the ticket.

Not sure what is happening here. If anyone has encountered this and knows a fix, that would be great.

Thanks

jason123
OTRS newbie
Posts: 33
Joined: 25 Apr 2016, 15:27
OTRS Version?: OTRS 5

Re: [SOLVED] SenderType Set as Agent but Shows as System

Post by jason123 » 10 Apr 2017, 17:29

I messed up, looking at the wrong field.

wall
OTRS newbie
Posts: 4
Joined: 29 Jan 2018, 18:28
OTRS Version?: 6.0.4
Real Name: Walter Wall
Company: Peter / Lacke Holding GmbH

Re: [SOLVED] SenderType Set as Agent but Shows as System

Post by wall » 09 Feb 2018, 11:19

I have the same problem. Can u tell me what have you done that the agent is shown instead of system?


Thanks

jason123
OTRS newbie
Posts: 33
Joined: 25 Apr 2016, 15:27
OTRS Version?: OTRS 5

Re: [SOLVED] SenderType Set as Agent but Shows as System

Post by jason123 » 09 Mar 2018, 18:18

Hi wall,

I set the following config setting to 'agent':
  • Admin >> SysConfig >> Ticket >> Frontend::Agent::Ticket::ViewPhoneOutbound >> Ticket::Frontend::AgentTicketPhoneOutbound###SenderType
Sorry wall, my mistake, the solution was as follows: Admin >> SysConfig >> Ticket >> Core::Ticket >> Ticket::DefineEmailFrom

Post Reply