[SOLUCIONADO] Server error al actualizar módulo ITSM

Post Reply
eugeniolpa
OTRS newbie
Posts: 5
Joined: 01 Dec 2017, 12:29
OTRS Version?: 6.0.0
Real Name: Eugenio Herrero
Company: THE

[SOLUCIONADO] Server error al actualizar módulo ITSM

Post by eugeniolpa » 04 Dec 2017, 13:08

Buenos días,

La semana pasada actualicé una instancia de OTRS a la versión 6, y todo parece funcionar correctamente (salvando un par de deallitos), pero en cuanto actualizo el módulo ITSM a la v6, al acceder a alguno de los tickets salta el siguiente error en el log:

[:error] [pid 1657] Can't locate object method "ArticleContentIndex" via package "Kernel::System::Ticket" at /opt/otrs//Kernel/Modules/AgentTicketZoom.pm line 711.\n

Le ha ocurrido a alguien más? Tienen idea de a qué puede deberse?

Muchas gracias de antemano.
Last edited by eugeniolpa on 13 Dec 2017, 11:23, edited 1 time in total.

tuts
OTRS newbie
Posts: 7
Joined: 29 Jan 2014, 11:47
OTRS Version?: 6.0.2
Location: Frankfurt am Main

Re: Server error al actualizar módulo ITSM

Post by tuts » 12 Dec 2017, 11:23

Sounds like this can Help you ?

viewtopic.php?f=62&t=38483&hilit=AgentTicketZoom

greetings

eugeniolpa
OTRS newbie
Posts: 5
Joined: 01 Dec 2017, 12:29
OTRS Version?: 6.0.0
Real Name: Eugenio Herrero
Company: THE

Re: Server error al actualizar módulo ITSM

Post by eugeniolpa » 12 Dec 2017, 19:07

Thanks Tuts,

It works. Even having OTRS already on v6. After "upgrading" i've installed all ITSM modules and no later errors.

Again thaks!

eugeniolpa
OTRS newbie
Posts: 5
Joined: 01 Dec 2017, 12:29
OTRS Version?: 6.0.0
Real Name: Eugenio Herrero
Company: THE

Re: [SOLUCIONADO] Server error al actualizar módulo ITSM

Post by eugeniolpa » 13 Dec 2017, 11:24

Hola,

Realicé el proceso en nuestro servidor en producción y la solución aportada solventó el problema del mismo modo que lo hizo en el servidor de pruebas.

Gracias comunidad

Post Reply