OTRS UPgrade 5 to 6 Broke TicketOverviewHooked

Moderator: crythias

Post Reply
pradeepspa
OTRS newbie
Posts: 67
Joined: 06 May 2016, 14:03
OTRS Version?: 3.0.5
Real Name: Pradeep

OTRS UPgrade 5 to 6 Broke TicketOverviewHooked

Post by pradeepspa »

Hello Folks,

I was using "TicketOverviewHooked" add on to color high priority tickets. But when I upgrade otrs to the latest version 6.0.19, I see i am unable to add "Hook::TicketPriority". I resinstalled the "TicketOverviewHooked" package to version 6.0.1 but that doesnt make any differece. Any idea why I am unable to add the new hook?

Here is the screenshot of the hook i added to the old version.

Capture.JPG
Screenshot of version 6.
Capture.JPG
Any help would be helpful.
You do not have the required permissions to view the files attached to this post.

Post Reply