How to set otrs@localhoast in Email Address

Moderator: crythias

Post Reply
skilled
OTRS expert
Posts: 68
Joined: 11 Apr 2018, 13:53
OTRS Version?: 6.0.16

How to set otrs@localhoast in Email Address

Post by skilled »

Hello All,

during adding Email address under communication and Notification in otrs 6.
I edited the default Email(otrs@localhost) to another Email, but now t want to set it up again to otrs@localhost, but i could not, it showed me(The syntax of this email is not correct).

Is there any option to do that?

Thanks

wurzel
OTRS guru
Posts: 2827
Joined: 08 Jul 2010, 22:25
OTRS Version?: 6.0.x

Re: How to set otrs@localhoast in Email Address

Post by wurzel »

Hi,

system configuration CheckMailAdress or CheckValidMailAddressSyntax or similar.

Flo
    ((OTRS)) Community Edition 6.0.x, LAMP LIVE auf Debian 10
    OTRS 7 SILVER

    -- Ich beantworte keine Forums-Fragen PN - No PN please

    I won't answer to unfriendly users any more. A greeting and regards are just polite.

    skilled
    OTRS expert
    Posts: 68
    Joined: 11 Apr 2018, 13:53
    OTRS Version?: 6.0.16

    Re: How to set otrs@localhoast in Email Address

    Post by skilled »

    wurzel wrote:
    03 Feb 2019, 23:13
    Hi,

    system configuration CheckMailAdress or CheckValidMailAddressSyntax or similar.

    Flo
    Thanks wurzel

    skilled
    OTRS expert
    Posts: 68
    Joined: 11 Apr 2018, 13:53
    OTRS Version?: 6.0.16

    Re: How to set otrs@localhoast in Email Address

    Post by skilled »

    Hi,

    i just wanted to give small info,which i noted it, that there is an option to allow to enter root@localhost without checking the syntax:
    called CheckEmailValidAddress with value: ^(root@localhost|admin@localhost)$
    and its description:
    Defines a regular expression that excludes some addresses from the syntax check (if "CheckEmailAddresses" is set to "Yes"). Please enter a regex in this field for email addresses, that aren't syntactically valid, but are necessary for the system (i.e. "root@localhost").

    although it was activated, but I could not enter root@localhost until I disabled another option CheckEmailAddresses then i was able to enter root@localhost.

    I just wanted to let you know.

    Post Reply