URGENT: No search results after upgrade to 6.0.10

Moderator: crythias

Post Reply
kevinpattison
OTRS newbie
Posts: 32
Joined: 22 Sep 2011, 16:32
OTRS Version?: 5.0.16
Real Name: Kevin Pattison

URGENT: No search results after upgrade to 6.0.10

Post by kevinpattison » 14 Aug 2018, 12:25

I upgraded from 5.0.16 to 6.0.3 and then to 6.0.10 (included a server move also).

Everything seems to be running fine now but when I search tickets are not being found. If I search for a certain subject it's finding ticket older than 733 days but these tickets exist every day. Why is it only finding the really old tickets?

Because of this GenericAgent tasks aren't actioning any tickets either.

jojo
Moderator
Posts: 14343
Joined: 26 Jan 2007, 14:50
OTRS Version?: Git Master
Contact:

Re: URGENT: No search results after upgrade to 6.0.10

Post by jojo » 14 Aug 2018, 13:51

as nobody knows how you did the migration and if where any issues its difficult to analyze the issue.

you could check the caches, rebuild the search index or try to migrate the data again from 5 to 6 (you can go directly to 6.0.10 and don't need the step via 6.0.3)

By the way, this is a forum operated by community users which means that you can not expect enterprise grade responses or even reaction or soultion times
"Production": OTRS™ 6, STORM powered by OTRS
"Testing": ((OTRS Community Edition)) git Master

Never change Defaults.pm! :: Blog
Professional Services:: http://www.otrs.com :: enjoy@otrs.com :: Share your ideas

kevinpattison
OTRS newbie
Posts: 32
Joined: 22 Sep 2011, 16:32
OTRS Version?: 5.0.16
Real Name: Kevin Pattison

Re: URGENT: No search results after upgrade to 6.0.10

Post by kevinpattison » 14 Aug 2018, 14:47

Ah it turned out it was rebuilding the search index from the oldest back to the newest. All came back eventually.

Post Reply