Update error: Failed dependencies

Moderator: crythias

Post Reply
ronaldjerardmedina
OTRS expert
Posts: 99
Joined: 24 Jun 2016, 11:36
OTRS Version?: 5.0.3-01
Real Name: Ronald Jerard
Company: Medina

Update error: Failed dependencies

Post by ronaldjerardmedina » 27 Dec 2017, 08:22

Hi, Im trying to upgrade otrs and got this message (See attached).
You do not have the required permissions to view the files attached to this post.
OTRS 5.0.3-01 - MySql - SLES -

jojo
Moderator
Posts: 14571
Joined: 26 Jan 2007, 14:50
OTRS Version?: Git Master
Contact:

Re: Update error: Failed dependencies

Post by jojo » 27 Dec 2017, 10:39

solve the dependencies (did you read the installation guidelines in the admin manual)?
"Production": OTRS™ 6, STORM powered by OTRS
"Testing": ((OTRS Community Edition)) git Master

Never change Defaults.pm! :: Blog
Professional Services:: http://www.otrs.com :: enjoy@otrs.com :: Share your ideas

ronaldjerardmedina
OTRS expert
Posts: 99
Joined: 24 Jun 2016, 11:36
OTRS Version?: 5.0.3-01
Real Name: Ronald Jerard
Company: Medina

Re: Update error: Failed dependencies

Post by ronaldjerardmedina » 28 Dec 2017, 03:53

Already solved the other dependencies, The bash and cronie sounds new to me.
OTRS 5.0.3-01 - MySql - SLES -

Post Reply