Unable to install packages

Moderator: crythias

Post Reply
kongyong92
OTRS newbie
Posts: 29
Joined: 15 Sep 2017, 11:40
OTRS Version?: OTRS v5.0.10
Real Name: Kong-Yong
Company: Rhenus Logistics

Unable to install packages

Post by kongyong92 » 30 Oct 2017, 06:49

Hello,

I am trying to import the following packages but was told that I would require ImportExport v5.0.1:
1. ServiceImportExport
2. CustomerCompanyImportExport
3. CustomerUserImportExport

Searched online but was not able to locate the correct ImportExport v5.0.1.

Anyone is able to help me out on this? There's a list of contacts that I have to import into OTRS.

Thanks.
Best regards,
Kong-Yong

kongyong92
OTRS newbie
Posts: 29
Joined: 15 Sep 2017, 11:40
OTRS Version?: OTRS v5.0.10
Real Name: Kong-Yong
Company: Rhenus Logistics

Re: Unable to install packages

Post by kongyong92 » 30 Oct 2017, 06:54

kongyong92 wrote:Hello,

I am trying to import the following packages but was told that I would require ImportExport v5.0.1:
1. ServiceImportExport
2. CustomerCompanyImportExport
3. CustomerUserImportExport

Searched online but was not able to locate the correct ImportExport v5.0.1.

Anyone is able to help me out on this? There's a list of contacts that I have to import into OTRS.

Thanks.
ah its okay. i think i found it.
https://ftp.otrs.org/pub/otrs/itsm/pack ... -5.0.1.opm
Best regards,
Kong-Yong

Post Reply