Error

Moderator: crythias

Post Reply
ronaldjerardmedina
OTRS expert
Posts: 99
Joined: 24 Jun 2016, 11:36
OTRS Version?: 5.0.3-01
Real Name: Ronald Jerard
Company: Medina

Error

Post by ronaldjerardmedina » 27 Mar 2017, 04:03

Hi all,

Just wanna ask if this is just a browser error and has nothing to do with the system. I always get this error message. Thanks for the answer.
You do not have the required permissions to view the files attached to this post.
OTRS 5.0.3-01 - MySql - SLES -

root
Moderator
Posts: 1799
Joined: 18 Dec 2007, 12:23
OTRS Version?: 4/5/6
Real Name: Roy Kaldung
Company: Znuny Inc.
Contact:

Re: Error

Post by root » 27 Mar 2017, 19:29

It has to do with OTRS, check your OTRS and web server log first. On which page (Action=?) does this error occur?
OTRS 4/5/6 CentOS / RHEL / Debian / SLES / MySQL / PostgreSQL / Oracle / OpenLDAP / Active Directory / SSO

You need professional services? Check out https://www.znuny.com/

ronaldjerardmedina
OTRS expert
Posts: 99
Joined: 24 Jun 2016, 11:36
OTRS Version?: 5.0.3-01
Real Name: Ronald Jerard
Company: Medina

Re: Error

Post by ronaldjerardmedina » 28 Mar 2017, 05:34

on Action=Admin
OTRS 5.0.3-01 - MySql - SLES -

zzz
OTRS superhero
Posts: 270
Joined: 15 Dec 2016, 15:13
OTRS Version?: 3.x - 6.0.x
Real Name: Emin
Company: Efflux GmbH
Contact:

Re: Error

Post by zzz » 28 Mar 2017, 09:06

Hey ronaldjerardmedina,

which packages do you have installed and did you change any js files on your system?
Professional OTRS services for development, consulting, hosting and support:
efflux.de – German | efflux.de/en/ – English

Free and premium OTRS add-ons (TextModule, AdBlocker, ModernSkin ... growing): portal.efflux.de

ronaldjerardmedina
OTRS expert
Posts: 99
Joined: 24 Jun 2016, 11:36
OTRS Version?: 5.0.3-01
Real Name: Ronald Jerard
Company: Medina

Re: Error

Post by ronaldjerardmedina » 28 Mar 2017, 09:15

I only installed OTRSMasterSlave. No Changes on js files.
OTRS 5.0.3-01 - MySql - SLES -

Post Reply