Installation

Moderator: crythias

Post Reply
ronaldjerardmedina
OTRS expert
Posts: 99
Joined: 24 Jun 2016, 11:36
OTRS Version?: 5.0.3-01
Real Name: Ronald Jerard
Company: Medina

Installation

Post by ronaldjerardmedina » 04 Nov 2016, 08:16

I am installing a new instance of OTRS. im having a very weird problem. zypper install perl-DBD-mysql says its already installed but otrs.CheckModules.pl says its not yet installed (Please see attached image). Hope someone can help me Thanks in Advance.
You do not have the required permissions to view the files attached to this post.
OTRS 5.0.3-01 - MySql - SLES -

RStraub
OTRS guru
Posts: 2162
Joined: 13 Mar 2014, 09:16
OTRS Version?: 6.0.14
Real Name: Rolf Straub

Re: Installation

Post by RStraub » 04 Nov 2016, 09:09

Mmmh I don't know your system (or zypper) but the error suggest that your system cannot resolve a valid repository for perl-dbd-mysql. It *might* be that OTRS requires a newer version which you cannot download?
Currently using: OTRS 6.0.14 -- MariaDB -- Ubuntu 16 LTS

ronaldjerardmedina
OTRS expert
Posts: 99
Joined: 24 Jun 2016, 11:36
OTRS Version?: 5.0.3-01
Real Name: Ronald Jerard
Company: Medina

Re: Installation

Post by ronaldjerardmedina » 04 Nov 2016, 09:14

I tried installing perl-dbd-mysql using rpm i downloaded from the internet.
otrs.CheckModules.pl now flashes this error
FAILED! Not all prerequisites for this module correctly installed.
OTRS 5.0.3-01 - MySql - SLES -

Post Reply