Sendmail Problem AUTH 500

Hilfe zu OTRS Problemen aller Art
Post Reply
wee
OTRS newbie
Posts: 2
Joined: 03 Jul 2018, 10:26
OTRS Version?: 6.0.14
Real Name: Wee Administrator
Company: wee Business GmbH

Sendmail Problem AUTH 500

Post by wee » 10 Dec 2018, 13:58

Hallo Leute,
wir haben hier ein kleines Problem mit unserem Sendmail über OTRS 6 Community Edition v.14

Wir benutzen eine Office365 Email um von unserem System zu empfangen und auch zu senden.
Das System holt Automatisch die Mails von Office365 ab.
Leider sendet es keine Emails an die Absender.

Eingestellt ist folgendes:
Sendmailmodule: Kernel::System::Email::SMTPTLS
SendmailModule::AuthUser helpdesk@firma.com
SendmailModule::AuthPassword: +++++++++++
SendmailModule:: CMD /usr/sbin/sendmail -i -f
SendmailModule::Host smtp.office365.com
SendmailModule:: Port 587

Aus meiner Sicht ist alles korrekt eingetragen.
Das Passwort ist dreimal überprüft worden und es funktioniert ja auch beim Abholen der Emails.
Mit den Credentials können wir uns bei der Email ohne Probleme anmelden.

Ich bekomme aber leider folgenden Fehler:
CommunicationLog(ID:295184,AccountType:-,AccountID:-,Direction:Outgoing,Transport:Email,ObjectLogType:Message,ObjectLogI

Ich habe schon öfter hier im Forum gelesen, das man nur das TLS auschalten muss, dann sollte es gehen.
Leider hat das auch nicht funktioniert.
Ich bin auch alle Config Files die Ich finden konnte zu dem Thema durchgegangen und kann keine Fehler erkennen.

Hatte jemand von Euch schon mal diesen Fehler?
Kann es an der Perl Installation liegen?
Soll ich sendmail nochmal ausserhalb von OTRS Konfigurieren?

reneba
OTRS newbie
Posts: 2
Joined: 07 Dec 2018, 23:21
OTRS Version?: 6.0.12

Re: Sendmail Problem AUTH 500

Post by reneba » 14 Dec 2018, 14:29

Hi,

Ich habe exakt das selbe Problem
Interessanter weise funktionieren andere Mailserver die man einstellt.
Office 365 zum versenden habe ich nocht nocht geschaft.
Ich bin gerade dabei einen eigenen IP gebundenen Connector zu erstellen um zu sehen ob es dann mittels Office 365 funktioniert.
Vielleicht hat ja sonst noch jemand eine Idee.

andrep
OTRS newbie
Posts: 29
Joined: 13 Aug 2015, 13:12
OTRS Version?: 4.0.10

Re: Sendmail Problem AUTH 500

Post by andrep » 08 Mar 2019, 22:11

Hallo,

Ich habe die gleiche Problem, haben Sie eine Lösung gefunden ?

Danke für Ihre Hilfe

André

reneeb
OTRS guru
Posts: 4795
Joined: 13 Mar 2011, 09:54
OTRS Version?: 3.3.x
Company: Perl-Services.de
Contact:

Re: Sendmail Problem AUTH 500

Post by reneeb » 20 Mar 2019, 13:01

Mal die Perl-Module Net::STMP und IO::Socket::SSL aktualisieren. Das ist als Workaround in einer Bugmeldung genannt: https://bugs.otrs.org/show_bug.cgi?id=14357
Perl / OTRS development: http://perl-services.de
Free OTRS add ons from the community: http://opar.perl-services.de
Commercial add ons: http://feature-addons.de

Post Reply