Fehler bei Inbetriebnahme der Systemkonfiguration

Hilfe zu OTRS Problemen aller Art
Post Reply
Jumpman
OTRS newbie
Posts: 4
Joined: 04 Feb 2014, 11:29
OTRS Version?: 6.0.10

Fehler bei Inbetriebnahme der Systemkonfiguration

Post by Jumpman » 17 Aug 2018, 19:05

Wenn ich eine beliebige Einstellung in der Systemkonfiguration ändern will, erhalte ich bei der Inbetriebnahme folgenden Fehler:

Es sind Fehler aufgetreten. Bitte speichern Sie alle Einstellungen, die Sie derzeit bearbeiten und prüfen Sie die Protokolle für mehr Informationen.

Die geänderten Einstellungen werden aber übernommen. Trotzdem wüsste ich gerne die Ursache für diesen Fehler. Im Log steht nichts.

Ich habe letztens ein Update von OTRS 6.0.4 auf OTRS 6.0.10 gemacht. Der Fehler ist mir erst danach aufgefallen, es kann aber sein, dass das Problem schon vorher Bestand.

zzz
OTRS superhero
Posts: 216
Joined: 15 Dec 2016, 15:13
OTRS Version?: 3.x - 6.0.x
Real Name: Emin
Company: maxence business consulting GmbH
Contact:

Re: Fehler bei Inbetriebnahme der Systemkonfiguration

Post by zzz » 20 Aug 2018, 09:42

Hallo,

in der Sidebar gibt es den Knopf 'Durch mich in Bearbeitung'.
Dort sind noch einige Einstellung, die Du nicht gespeichert hast; per Klick auf den Haken ist das änderbar.

Viele Grüße
Emin

Jumpman
OTRS newbie
Posts: 4
Joined: 04 Feb 2014, 11:29
OTRS Version?: 6.0.10

Re: Fehler bei Inbetriebnahme der Systemkonfiguration

Post by Jumpman » 18 Sep 2018, 20:56

Hallo,

leider ist das nicht die Ursache. Wenn ich auf "Durch mich in Bearbeitung" klicke, dann steht dort "Sie bearbeiten derzeit keine Einstellungen". Auch im erweiterten Modus werden mir keine Änderungen von anderen Agenten angezeigt.

Post Reply