Menü im Customer-Portal reagiert nicht in der Ticketübersicht

Hilfe zu OTRS Problemen aller Art
Post Reply
teccara
OTRS newbie
Posts: 9
Joined: 02 Jun 2017, 20:04
OTRS Version?: 5.0.23
Real Name: Dirk Bardelt

Menü im Customer-Portal reagiert nicht in der Ticketübersicht

Post by teccara » 18 Dec 2017, 12:34

Hallo,

ich habe ein Problem mit dem Menü im Customer-Portal.
Wenn sich der Kunde einloggt und seine Ticketübersicht angezeigt bekommt, kann er ganz normal auf das Menü zugreifen und die Menüpunkte, wie Firmentickets, neues Ticket etc. mit der linken Maustaste auswählen.

Öffnet jetzt der Kunde ein Ticket reagiert das Menü optisch ganz normal, es klappt aus, die Menüpunkte unter Mauszeiger bekommen hier Highlight. Aber ein Klick auf die linke Maustaste zeigt keine Reaktion. Drückt man in diesem Fall über dem Menüpunkt die rechte Maustaste, kann man sich die Auswal in einer Seiter oder Tab ohne Probleme anzeigen lassen. Auch der "zurück" Button bzw. Link reagiert nicht auf das Mausklick-Event.

Hat jemand einen Tipp oder Ansatz für mich?

Das Problem besteht mit allen Browsern Chrome, FF, IE, Opera.
OTRS 5.0.23 auf SuSE SLES 12.2

Viele Grüße
Dirk

teccara
OTRS newbie
Posts: 9
Joined: 02 Jun 2017, 20:04
OTRS Version?: 5.0.23
Real Name: Dirk Bardelt

Re: Menü im Customer-Portal reagiert nicht in der Ticketübersicht

Post by teccara » 03 Apr 2018, 10:53

Das Problem lag an einer defekten js-Datei. Das Template wurde somit nicht vollständig geladen.
Nach dem überspielen der Datei läuft alles wie gewünscht.

Post Reply