Search found 6 matches

by Kolkos
12 Dec 2012, 21:44
Forum: Kix4OTRS
Topic: Problems with KIX4OTRS 4.2.1 And OTRS::ITSM 3.1.11
Replies: 3
Views: 7849

Re: Problems with KIX4OTRS 4.2.1 And OTRS::ITSM 3.1.11

After searching for quite some time I've removed the Ajax error. What I've done so far: I've changed the word CustomerAssignedConfigItemsTable to KIXSideBarAssignedConfigItemsTable (on line 60 of /opt/otrs/KIX4OTRSITSMConfigManagement/Kernel/Output/HTML/CustomerUserConfigItem.pm). I don't get the er...
by Kolkos
10 Dec 2012, 17:19
Forum: Kix4OTRS
Topic: Problems with KIX4OTRS 4.2.1 And OTRS::ITSM 3.1.11
Replies: 3
Views: 7849

Problems with KIX4OTRS 4.2.1 And OTRS::ITSM 3.1.11

Hello all, First of all, I'm currently working with KIX4OTRS 4.1.0, this is working fine. Thanks for this add-on. The main reason of using KIX4OTRS is the customer assigned config-items. Especially the Customer Information-Board combined with the Customer Assigned CI's comes in very handy. Thanks fo...
by Kolkos
13 Jul 2011, 18:48
Forum: General
Topic: New Ticket -> Link CI
Replies: 2
Views: 528

Re: New Ticket -> Link CI

No one knows?
by Kolkos
11 Jul 2011, 16:56
Forum: General
Topic: New Ticket -> Link CI
Replies: 2
Views: 528

New Ticket -> Link CI

Hi all, Got probaly a realy simple question for you guys. If a user without admin rights creates a ticket (phone or e-mail) the [Link Object] option is not visible. A user with admin rights does see these options. I have OTRS 3.0.9 with ITSM 3.0.4. It is probaly a setting which I haven't found yet. ...
by Kolkos
16 May 2011, 15:43
Forum: General
Topic: Import problems
Replies: 1
Views: 942

Re: Import problems

Solved it! You have to add the "Structure" attributes to the import/export template. Something like this. http://i56.tinypic.com/35m4002.jpg In the CSV file you need to add a space in the row for the "Structure" attribute. Something like this: "RS-0001";"Production";"Operational";" ";"Summit";"Innov...
by Kolkos
14 May 2011, 17:39
Forum: General
Topic: Import problems
Replies: 1
Views: 942

Import problems

Hello all, I have a few problems with importing CI's. I've made an import/export template. I've added an template CI to the class I want to export, if I run the export everything works just fine. The CSV contains the information from the template CI. If I add new CI information in the CSV file and t...