Search found 186 matches

by amdkryn
23 Sep 2020, 17:13
Forum: Ajuda
Topic: Texto padrão na interface do usuário (Customer)
Replies: 3
Views: 5918

Re: Texto padrão na interface do usuário (Customer)

Não encontrei como fazer mas resolvi adicionando campos no qual o solicitante é obrigado e escolher uma opção em cada campo. Achei melhor por que assim ele não pode responder qualquer coisa.
by amdkryn
11 Jun 2018, 16:07
Forum: Help
Topic: OTRS isue with SMTPTLS and Exchange 2007
Replies: 1
Views: 4323

OTRS isue with SMTPTLS and Exchange 2007

Hi, I have OTRS 5.0.27 installed on two servers, an OpenSUSE 11 x86 and now a CentOS 7 x64 (new install). I restored the backup to CentOS and it's almost all ok. In the CentOS server the sending of emails via SMTPTLS does not work in any way. I have already tried with SMTP, SMTPS. I compared the ser...
by amdkryn
27 Mar 2018, 15:09
Forum: Help
Topic: Stats Module very slow
Replies: 3
Views: 2296

Re: Stats Module very slow

Hi, sorry to update the post without a solution but I have the same problem as you. Have you found a solution?
by amdkryn
04 Nov 2016, 11:30
Forum: Help
Topic: Show ticket Age in statistics as Days/Hour
Replies: 0
Views: 672

Show ticket Age in statistics as Days/Hour

Is there any way to display the ticket Age in the statistics the Days and Hours? It only display the digit that's not Clearly describe. How do I do that. Appreciate any assist on this.

Must report in PDF and is not practical to export as Excel and change the age field manually and then generate PDF.
by amdkryn
15 Aug 2016, 14:59
Forum: Help
Topic: Forward Notification TicketCreate with html ( Whitout Auto Responser)
Replies: 1
Views: 521

Forward Notification TicketCreate with html ( Whitout Auto Responser)

I created a notification based on Ticket Create. The notification shall be sent to an additional email address is already working (Instead of sending to the user). The problem is that the format of the forwarded articles is lost. The original article in ticket is HTML, but the forwarded articles are...
by amdkryn
18 Mar 2016, 22:37
Forum: Help
Topic: [SOLVED] "pending auto reopen" don't reopen a ticket
Replies: 6
Views: 1074

Re: "pending auto reopen" don't reopen a ticket

Just to document (why just today I came to this problem):

Edit Config Settings in Ticket -> Core::Ticket

--> In Ticket::PendingAutoStateType add:
pending auto reopen

--> In Ticket::StateAfterPending add
pending auto reopen = open

* I do not use more the Kix4OTRS.
by amdkryn
16 Mar 2016, 22:02
Forum: Help
Topic: CMDB Overview columns
Replies: 10
Views: 3188

Re: CMDB Overview columns

sampson wrote:I solved the problem by putting:

L::Phone::1

For any custom fields added to CMDB class, by including the "::1" to the "Key", the column will be included correctly.

Regards,
Sampson

Thanks for sharing this information. Now I was able to show the fields that I wanted.
by amdkryn
16 Mar 2016, 21:39
Forum: Help
Topic: [SOLVED] AgentLinkObject PopUp - ITSM Config Item search new custom field
Replies: 8
Views: 2186

[SOLVED] Re: AgentLinkObject PopUp - ITSM Config Item search new custom field

Work after you add the options with ":: 1". Now the columns being displayed in the results of the "Search" and in the overview. I just couldn't add the fields during the search.
by amdkryn
25 Feb 2016, 12:47
Forum: Help
Topic: Error "Need String!" after update 5.0.7
Replies: 5
Views: 1039

Re: Error "Need String!" after update 5.0.7

Hi, Here is a part of the webserver log: Message: Need String! RemoteAddress: 10.6.5.63 RequestURI: /otrs/index.pl Traceback (11669): Module: Kernel::System::HTMLUtils::ToAscii Line: 75 Module: Kernel::Output::HTML::LinkObject::ITSMConfigItem::TableCreateComplex Line: 416 Module: Kernel::Output::HTM...
by amdkryn
24 Feb 2016, 21:50
Forum: Help
Topic: Error "Need String!" after update 5.0.7
Replies: 5
Views: 1039

Re: Error "Need String!" after update 5.0.7

Hi,

The log is set to debug but does not appear any other error:

Code: Select all

[Wed Feb 24 16:46:31 2016][Error][Kernel::System::HTMLUtils::ToAscii][75] Need String!

Thanks
by amdkryn
24 Feb 2016, 13:23
Forum: Help
Topic: Error "Need String!" after update 5.0.7
Replies: 5
Views: 1039

Error "Need String!" after update 5.0.7

After I updated to 5.0.7 (ITSM also) the error "Need String!" It is registered several times, but do not know what causes and the error message no longer has any evidence. Someone is having the same problem? Here I use MultiSMTP with Microsoft Exchange accounts and integrated with the AD users. Befo...
by amdkryn
23 Feb 2016, 19:48
Forum: Help
Topic: [SOLVED] Error LinkObject::Person does not declare its object dependencies!
Replies: 10
Views: 2684

Re: Error LinkObject::Person does not declare its object dependencies!

I have little knowledge of mysql but I am testing on a test server. As reported, performed the following commands to delete all type_id 3, 4 and 5: I tested and even smoothly. DELETE FROM otrs.link_relation WHERE link_relation.type_id = '3'; DELETE FROM otrs.link_relation WHERE link_relation.type_id...
by amdkryn
22 Feb 2016, 20:46
Forum: Help
Topic: [SOLVED] AgentLinkObject PopUp - ITSM Config Item search new custom field
Replies: 8
Views: 2186

Re: AgentLinkObject PopUp - ITSM Config Item search new custom field

To add more fields on the screen below I need development as well? For example, Type and Serial Number. http://i.imgur.com/YB1FUsj.png I added the fields where I think it should but does not work: Edit Config Settings in ITSM Configuration Management -> Frontend::Agent::ViewConfigItem http://i.imgur...
by amdkryn
22 Feb 2016, 17:14
Forum: Help
Topic: [SOLVED] Services are not displayed for some users after upgrade 5.0.6
Replies: 2
Views: 355

Re: Services are not displayed for some users after upgrade 5.0.6

After you delete all entries from the table `service_customer_user` and run the Rebuild, Delete Cache and restart the apache2, now it is ok.
Does this procedure generates some later problem or are just preferences?
by amdkryn
22 Feb 2016, 15:19
Forum: Help
Topic: [SOLVED] Services are not displayed for some users after upgrade 5.0.6
Replies: 2
Views: 355

Re: Services are not displayed for some users after upgrade 5.0.6

I deleted all entries in `service_customer_user` and applied again the" Edit default service "In Which I mark all services and" Submit ". All entries were as <default>. After this only worsened for those users who were in trouble.

I am using a test server.
by amdkryn
19 Feb 2016, 13:50
Forum: Help
Topic: [SOLVED] Services are not displayed for some users after upgrade 5.0.6
Replies: 2
Views: 355

[SOLVED] Services are not displayed for some users after upgrade 5.0.6

Hi, I do not use filter, so all services are available to all users, but after I updated from version 4 to 5.0.6 (and 5.0.7) the services are not available for some users. The strange thing is that for those few users is displayed only 3 services (instead of dozens) independent of the queue. The onl...
by amdkryn
16 Feb 2016, 21:00
Forum: Ajuda
Topic: Erro .pm not in @INC após update para 4.0
Replies: 7
Views: 2174

Re: Erro .pm not in @INC após update para 4.0

Obrigado pela resposta. Eu acabei removendo tudo e instalando do Zero mas o bendito do perl ainda foi mantido e estou com uns erros referente aos módulos citados. Quando refiz a instalação eu aproveitei apenas o Config.pm, a pasta var/article e o BD mas os erros do Perl me seguem. Acabei de preparar...
by amdkryn
15 Feb 2016, 16:04
Forum: Help
Topic: [SOLVED] AgentLinkObject PopUp - ITSM Config Item search new custom field
Replies: 8
Views: 2186

[SOLVED] AgentLinkObject PopUp - ITSM Config Item search new custom field

Hi, When trying to link a ticket through the AgentLinkObject PopUp, it is possible to select as target a ConfigItem Class. Once this is selected (Computer), then you can search either by ConfigItem ID or by (ConfigItem-) Name. How can I enhance the search criteria to search by some other (custom) fi...
by amdkryn
13 Feb 2016, 21:14
Forum: Help
Topic: [SOLVED] Bulk ticket update error post 5.0.6-01 update
Replies: 1
Views: 559

Re: Bulk ticket update error post 5.0.6-01 update

I do not know how to delete a post. I swear I researched a lot before creating the post and suddenly, on the basis of a user who reinstalled the rpm package with --replacepkgs, had the idea to check the date of my file "/opt/otrs/Kernel/Modules/AgentTicketBulk.pm" and the date was old (no idea why)....
by amdkryn
13 Feb 2016, 20:38
Forum: Help
Topic: [SOLVED] Bulk ticket update error post 5.0.6-01 update
Replies: 1
Views: 559

[SOLVED] Bulk ticket update error post 5.0.6-01 update

Hello, I have completed an update to the latest version (otrs-5.0.6-01.noarch.rpm) and upgraded all installed packages to the latest release. Now when we attempt to do a bulk update of tickets we receive a Internal Server error. I've removed the packages Time Accounting, Survey and SystemMonitoring,...
by amdkryn
12 Feb 2016, 19:49
Forum: Help
Topic: [SOLVED] Error LinkObject::Person does not declare its object dependencies!
Replies: 10
Views: 2684

Re: Error LinkObject::Person does not declare its object dependencies!

Does anyone know how I can do to get rid of these error messages in @INC?
by amdkryn
09 Feb 2016, 16:05
Forum: Help
Topic: [SOLVED] Error LinkObject::Person does not declare its object dependencies!
Replies: 10
Views: 2684

Re: Error LinkObject::Person does not declare its object dependencies!

Thank you for your help. I am using a clone of the production environment :) If I understand right, in the table "link_object" I found the ID 1 which corresponds to the "Person". Then I ran the query below and deleted all the entries. Select link_relation.source_object_id, link_relation.source_key, ...
by amdkryn
09 Feb 2016, 16:02
Forum: Help
Topic: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)
Replies: 17
Views: 2824

Re: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)

Thank you for your help. I am using a clone of the production environment :) If I understand right, in the table "link_object" I found the ID 1 which corresponds to the "Person". Then I ran the query below and deleted all the entries. Select link_relation.source_object_id, link_relation.source_key, ...
by amdkryn
09 Feb 2016, 14:16
Forum: Help
Topic: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)
Replies: 17
Views: 2824

Re: New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)

Okay, I gave up and started all over again. Migrated only the database and installed OTRS and official packages, no KIX. It was the best thing I did. I not recommend using the KIX. I had a lot of work to get rid of it but now ok, set up everything from scratch, without Config.pm, ZZZAuto.pm or any o...
by amdkryn
09 Feb 2016, 14:13
Forum: Help
Topic: [SOLVED] Preserve formatting when fetching email (after migration server)
Replies: 1
Views: 333

Re: Preserve formatting when fetching email (after migration server)

I did the migration again, however, including only those folders / var / article and / var / log and all is ok now.
by amdkryn
09 Feb 2016, 14:04
Forum: Ajuda
Topic: Lentidão ao informar Customer User (Novo chamado)
Replies: 4
Views: 17811

Re: Lentidão ao informar Customer User (Novo chamado)

Ok, eu desisti e comecei tudo novamente. Migrei apenas o banco de dados e instalei o OTRS e os pacotes oficiais, nada de KIX. Foi a melhor coisa que eu fiz. Não recomendo o uso do KIX. Tive muito trabalho para me livrar dele mas agora ok, configurei tudo do zero, sem Config.pm, ZZZAuto.pm ou qualque...
by amdkryn
09 Feb 2016, 13:57
Forum: Help
Topic: [SOLVED] Error LinkObject::Person does not declare its object dependencies!
Replies: 10
Views: 2684

Re: Error LinkObject::Person does not declare its object dependencies!

I know nothing about Perl and research I have not found a solution. Some suggest recompile the Perl to remove @INC information but I can not do that.
by amdkryn
05 Feb 2016, 19:37
Forum: Help
Topic: [SOLVED] Preserve formatting when fetching email (after migration server)
Replies: 1
Views: 333

[SOLVED] Preserve formatting when fetching email (after migration server)

Migrated OTRS 3.3 to 3.3.15, but not the migrated Config.pm and ZZZAuto.pm why the old system had KIX4OTRS (I removed before but still are hundreds of his record). The old environment I restored the /opt/otrs/var/article/"YEARS" (thousands of folders according to date) and the database. In the new e...
by amdkryn
05 Feb 2016, 18:29
Forum: Help
Topic: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)
Replies: 17
Views: 2824

Re: New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)

Now I know that queues, services and other important information is in the database I finally got rid of the KIX4OTRS. I removed everything and now restored the bank'm reconfiguring since not want to use Config.pm and ZZZAuto.pm not cause problems.

But I appreciate all the help.
by amdkryn
04 Feb 2016, 15:52
Forum: Help
Topic: [SOLVED] Error LinkObject::Person does not declare its object dependencies!
Replies: 10
Views: 2684

Re: Error LinkObject::Person does not declare its object dependencies!

Thank you for your help. I tried to delete the entries in DB but an error occurs (though I have full permission). Any suggestions?
by amdkryn
04 Feb 2016, 14:34
Forum: Help
Topic: [SOLVED] Error LinkObject::Person does not declare its object dependencies!
Replies: 10
Views: 2684

Re: Error LinkObject::Person does not declare its object dependencies!

I uninstalled the modules KIX4OTRS (6.0.3) and KIXCore only now are experiencing the errors below. All I need is to know where I disable Person Module completely since I'm just using OTRS. Can anyone give me a hint? I checked the ZZZAuto.pm, Config.pm since I exported all sysconfig and there is an e...
by amdkryn
03 Feb 2016, 21:43
Forum: Help
Topic: [Solved] Reset custom view - LDAP (Error no config option found)
Replies: 13
Views: 1488

Re: Reset custom view - LDAP (Error no config option found)

It worked! Finally ... I used DataBase Browser software and deleted some entries and now I can access the CMDB. I deleted some entries referring to my ID in the table "user_preferences" session_id and session_profile. I'm not sure with was responsible for solving the problem.
by amdkryn
03 Feb 2016, 18:38
Forum: Help
Topic: [Solved] Reset custom view - LDAP (Error no config option found)
Replies: 13
Views: 1488

Re: Reset custom view - LDAP (Error no config option found)

How do I delete my preferences in mysql DB? I'm using a test environment so I can make any changes.
by amdkryn
03 Feb 2016, 12:45
Forum: Help
Topic: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)
Replies: 17
Views: 2824

Re: New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)

I've tried several times to remove all the KIX but always occurs after removing several errors, as if not removed altogether. For example, within the ZZZAuto.pm continues with various entrances KIX even after removal. Worst thing I did was install this KIX4OTRS and no one helps you get rid of it. I ...
by amdkryn
02 Feb 2016, 22:35
Forum: Help
Topic: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)
Replies: 17
Views: 2824

Re: New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)

I activated the Performance Log and the module KIXSidebarLinkedCIsAJAXHandler appears to be the slowest and coincides with the time that I booked the task that I quoted at the beginning of the post. In "KIX4OTRS-ITSM -> Frontend::Agent::ModuleRegistration" deactivated all modules to test run the Reb...
by amdkryn
02 Feb 2016, 18:09
Forum: Help
Topic: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)
Replies: 17
Views: 2824

Re: New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)

Added the contents of Config.pm file: # -- # Kernel/Config.pm - Config file for OTRS kernel # Copyright (C) 2001-2011 OTRS AG, http://otrs.org/ # -- # $Id: Config.pm.dist,v 1.25 2011/09/16 10:58:28 mg Exp $ # -- # This software comes with ABSOLUTELY NO WARRANTY. For details, see # the enclosed file ...
by amdkryn
02 Feb 2016, 15:05
Forum: Help
Topic: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)
Replies: 17
Views: 2824

Re: New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)

I made the change in CacheTTL and I will follow in the coming days. In my approval environment is fast in this task and I did not change anything. I have compared the Config.pm files, ZZZAuto.pm and ZZZAAuto.pm. Also I exported the sysconfig and compared but has no difference as well. If I import al...
by amdkryn
28 Jan 2016, 13:01
Forum: Help
Topic: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)
Replies: 17
Views: 2824

Re: New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)

Hi, the slowness occurs only when selecting the "customer user" during the opening of the ticket. Slowness does not occur in any other step. Do you know if there is any way to increase the cache time to decrease the searches in AD? I do not know what happens when I select the "customer user" at the ...
by amdkryn
26 Jan 2016, 20:31
Forum: Help
Topic: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)
Replies: 17
Views: 2824

Re: New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)

When I type a part of the user name appears on behalf of groups and computers, it is normal? May be the cause of slowness?
by amdkryn
26 Jan 2016, 19:50
Forum: Help
Topic: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)
Replies: 17
Views: 2824

Re: New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)

The MySQL should be OK.
SQL benchmark response times are excellent:
KEY VALUE TIME COMMENT Insert Time: 50000 7 s :-) Looks fine! Update Time: 50000 11 s :-) Looks fine! Select Time: 50000 9 s :-) Looks fine! Delete Time: 50000 9 s :-) Looks fine!

DNS is working and Check MX Record is disabled
by amdkryn
26 Jan 2016, 19:32
Forum: Help
Topic: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)
Replies: 17
Views: 2824

Re: New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)

It has a production environment and other approval. The homologation environment has the same slow, even without any user or authenticated agent. I'm just using the fields below. My room has no forest and added two filters (AlwaysFilter): Excerpt from my configuration: CacheTTL => 60 * 60 * 24, Map ...
by amdkryn
19 Jan 2016, 12:51
Forum: Help
Topic: [SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)
Replies: 17
Views: 2824

[SOLVED] New Phone Ticket - Slow adding CustomerUser from AD (CustomerID)

In recent months I have noticed that the delay in the process of creating a new ticket via web interface. At the moment it takes about 18 seconds to link the user to the ticket on the screen http: //servidor/otrs/index.pl Action = AgentTicketPhone?. The slowness occurs when the user selected in the ...