Problemi installazione dalla 3.2.5 in poi

ricamari
OTRS newbie
Posts: 2
Joined: 22 May 2013, 17:06
OTRS Version?: 3.3.9
Real Name: Ricardo
Company: Marinucci

Problemi installazione dalla 3.2.5 in poi

Postby ricamari » 22 May 2013, 17:46

Salve,
ho un problema in fase di installazione: dalla versione 3.2.5 in poi, non sale apache, riportando un errore di Windows.
Ho effettuato svariate prove, sia di installazione che di configurazione, ottenendo sempre lo stesso risultato.
Sono riuscito però ad isolare il problema: l'anomalia risiede nella chiamata fatta dal file httpd.conf nella riga in cui effettua un inclusione al file
Include 'C:/PROGRA~1/OTRS/OTRS/scripts/apache2-httpd.include.conf'
In questo file, il problema si presenta quando viene fatta una chiamata al file apache2-perl-startup.pl attraverso la funzione
Perlrequire C:/Programmi/OTRS/OTRS/scripts/apache2-perl-startup.pl

Ho controllato il file senza riuscire a trovare errori particolari.

Ripeto che il problema si presenta con le installazioni dalla 3.2.5 in poi e che la 3.2.4 si installa e funziona regolarmente.

Qualcuno ha avuto simili problemi?
Grazie

ricamari
OTRS newbie
Posts: 2
Joined: 22 May 2013, 17:06
OTRS Version?: 3.3.9
Real Name: Ricardo
Company: Marinucci

Re: Problemi installazione dalla 3.2.5 in poi

Postby ricamari » 12 Jun 2013, 12:39

Problema risolto con la beta 3 dell'installer.


Return to “Come devo fare”

Who is online

Users browsing this forum: No registered users and 1 guest