Migrar OTRS

antonionieto
OTRS newbie
Posts: 1
Joined: 24 Feb 2017, 20:23
OTRS Version?: 3.3.7
Real Name: Jose Antonio Nieto Rodriguez
Company: corporacion novaimagen

Migrar OTRS

Postby antonionieto » 24 Feb 2017, 21:28

Buenas.

Estoy intentando migrar mi OTRS 3.3.7 desde ubuntu 12.04 y MySQl 5.7
Acabo de instalar Ubuntu 16.10 y MySQL 5.7

Copie la DB desde una copia del original, y la carpeta "OTRS" desde la copia del original.
Instale OTRS 3.3.7 y los mismos paquetes que tengo en el server de produccion.

Migrue la DB desde el respaldo, y reemplaze la carpeta OTRS de la copia, pero al generar un nuevo ticket, me aparece este error:



Se produjo un error.
Mensaje de error: Need TicketID!
.
Usted puede Enviar un reporte de error o regresar a la página anterior.
Detalles del error
Backend ERROR: OTRS-CGI-72 Perl: 5.22.2 OS: linux Time: Fri Feb 24 13:25:59 2017 Message: Need TicketID! RemoteAddress: 172.16.50.38 RequestURI: /otrs/index.pl Traceback (1605): Module: Kernel::System::Ticket::Article::ArticleSend (OTRS 3.3.7) Line: 2023 Module: Kernel::Modules::AgentTicketEmail::Run (OTRS 3.3.7) Line: 1424 Module: Kernel::System::Web::InterfaceAgent::Run (OTRS 3.3.7) Line: 871 Module: ModPerl::ROOT::ModPerl::Registry::opt_otrs_bin_cgi_2dbin_index_2epl::handler (unknown version) Line: 41 Module: (eval) (v1.99) Line: 207 Module: ModPerl::RegistryCooker::run (v1.99) Line: 207 Module: ModPerl::RegistryCooker::default_handler (v1.99) Line: 173 Module: ModPerl::Registry::handler (v1.99) Line: 32


Tendran algun comentario acerca de que podra ser???????
Soy nuevo tanto en Ubuntu como en OTRS

Les agradezco de antemano el apoyo
Migrando OTRS 3.3.7 to 5.0.15 MySQL 5.7 UBUNTU 16.10

Return to “Ayuda”

Who is online

Users browsing this forum: No registered users and 1 guest