OTRSCodePolicy installieren

Allgemein Fragen, deutsche News, Ankündigungen & Events zum OTRS
Felix2017
OTRS newbie
Posts: 25
Joined: 08 Aug 2017, 21:37
OTRS Version?: 5.0.22

OTRSCodePolicy installieren

Postby Felix2017 » 17 Sep 2017, 19:53

Hallo,

bei der Installation vom Modul OTRSCodePolicy erhalte ich folgende Fehlermeldung:

"Sorry, can't install package, because module Code::TidyAll v0.17 is required and not installed!"

Ist das neu, ich meine in früheren OTRS Versionen konnte ich das OTRSCodePolicy Modul ohne Probleme installieren?
Wo kann ich das Modul Code::TidyAll downloaden?

jojo
Moderator
Posts: 13961
Joined: 26 Jan 2007, 14:50
OTRS Version?: Git Master
Contact:

Re: OTRSCodePolicy installieren

Postby jojo » 17 Sep 2017, 21:04

es handelt sich um ein Perl Modul, dies musst Du üblicherweise über den Paketmanager Deiner Linuxdistribution oder CPAN einspielen. Das CodePolicy Paket brauchst Du aber nur wenn Du OTRS Code entwickeln willst
"Production": OTRS Business Solution™ 6, STORM powered by OTRS
"Testing": OTRS git Master

Never change Defaults.pm! :: Blog
Professional Services:: http://www.otrs.com :: enjoy@otrs.com :: Share your ideas

rrbs
OTRS newbie
Posts: 30
Joined: 03 Feb 2016, 13:11
OTRS Version?: otrs5/4/3/2
Company: it-service-stephan
Contact:

Re: OTRSCodePolicy installieren

Postby rrbs » 19 Sep 2017, 16:58

Hallo,

wie mein Vorredner schon sagte brauchen Sie das Modul nur, wenn Sie
entwas im OTRS entwickeln wollen und eine gewisse
Struktur und Policy einhalten wollen.

gruss rrbs
Customizing OTRS, KIX, Modulentwicklung
OTRS Support, Support KIX4OTRS, KIX
------------------------------------------------------------------------------------
Windowsinstallation für KIX möglich. Wird auch von uns supported.

http://www.it-service-stephan.de


Return to “Allgemeines”

Who is online

Users browsing this forum: No registered users and 4 guests