ITSM-CI-Attribute extensions available for download

Moderator: tto

User avatar
brann
OTRS wizard
Posts: 115
Joined: 14 Nov 2011, 10:11
OTRS Version?: 3.3.x
Real Name: Anna Brakoniecka
Company: c.a.p.e. IT GmbH
Contact:

Re: ITSM-CI-Attribute extensions for OTRS 4.0

Postby brann » 04 Mar 2015, 12:42

Hi,

we've published ITSM-CIAttributeCollection for OTRS 4 today and you can download it for free from our website:
http://www.cape-it.de/en/download/free- ... dules.html

I opened a new topic for it, so that we can get feedback to this module in the version 4.0.0:
viewtopic.php?f=21&t=28346

Regards,
Anna

acorderor
OTRS newbie
Posts: 7
Joined: 22 Mar 2013, 17:18
OTRS Version?: 3.1,3.2,3.3,4.0,5.0
Real Name: Alvaro Cordero Retana
Company: Nomadic Solutions

Re: ITSM-CI-Attribute extensions available for download

Postby acorderor » 29 Jul 2016, 23:57

Hello,

I know this is an old thread, but I would like to see if I can get help here. I am trying to use this module with OTRS 4, but it is simply not working. I have tested on clean and not so clean environments and it is not allowing the linked Class Field to do any search. If I get the same definition to an old system 3.3.x or a new one 5.0.x it works just fine but not in this version. Are you guys still supporting 4.1.2 module?

There are no errors in the logs to trace it down.

I am using CentOS 7 with OTRS 4.0.x and ITSM 4.0.17, also Redhat 6 with OTRS 4.0.2 with ITSM 4.0.17 and also tested on a Virtual Appliance with Debian and OTRS 4.0.2 on ITSM 4.0.17

Regards

Alvaro

User avatar
tto
Moderator
Posts: 315
Joined: 09 Jan 2007, 15:24
OTRS Version?: OTRS 5.0.x
Real Name: Torsten
Company: c.a.p.e. IT GmbH
Location: Chemnitz
Contact:

Re: ITSM-CI-Attribute extensions available for download

Postby tto » 03 Aug 2016, 09:11

Hi,

acorderor wrote:I know this is an old thread, but I would like to see if I can get help here. I am trying to use this module with OTRS 4, but it is simply not working. I have tested on clean and not so clean environments and it is not allowing the linked Class Field to do any search. If I get the same definition to an old system 3.3.x or a new one 5.0.x it works just fine but not in this version. Are you guys still supporting 4.1.2 module?



could you be a bit more specific about the behaviour you're experiencing? How does the CI-class definition, some sample data and your search input look like?

regards, T.
--
KIX 17.x (fork of OTRS)
Professional KIX-, or OTRS-integration, development and consulting by c.a.p.e. IT - http://www.cape-it.de
For questions and hints regarding KIX(4OTRS) please go to https://forum.kixdesk.com/
Bei Fragen und Hinweisen zu KIX(4OTRS) bitte an https://forum.kixdesk.com/ wenden.


Return to “Patches / Modules”

Who is online

Users browsing this forum: No registered users and 1 guest