Установка OTRS 3.3.9 на Centos 7 x64 (Решено)

Moderator: DenisBY

esmc
OTRS newbie
Posts: 2
Joined: 12 Sep 2014, 13:25
OTRS Version?: 3.3.9

Установка OTRS 3.3.9 на Centos 7 x64 (Решено)

Postby esmc » 12 Sep 2014, 13:43

Добрый день!
Пытаемся установить сабж, но не выходит. yum install выдает следующую ошибку:

Code: Select all

...
--> Processing Dependency: perl(Crypt::Eksblowfish::Bcrypt) for package: otrs-3.3.9-01.noarch
--> Finished Dependency Resolution
Error: Package: otrs-3.3.9-01.noarch (/otrs-3.3.9-01.noarch)
           Requires: perl(Crypt::Eksblowfish::Bcrypt)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Репозиторий EPEL настроен, mod_perl установлен.
В списках пакетов ничего похожего на perl-Eksblowfish или perl-Blowfish нет, и хотя гугл выдает ссылки на пакеты для других систем, они ставиться отказываются, выдавая тонны зависимостей.
Установка через cpan то же ничего не дает, хотя видно что модуль установился.

Code: Select all

[root@otrs ~]# cpan Crypt::Eksblowfish::Bcrypt
Reading '/root/.cpan/Metadata'
  Database was generated on Fri, 12 Sep 2014 00:53:18 GMT
Crypt::Eksblowfish::Bcrypt is up to date (0.009).
[root@otrs ~]# perl -e 'use Crypt::Eksblowfish::Bcrypt'
[root@otrs ~]#



PS
Сам дурак оказался, пытался поставить пакет от Федоры. Правильный пакет встал как надо.

Return to “Помощь”

Who is online

Users browsing this forum: No registered users and 2 guests