Search found 21 matches

Go to advanced search

by lido
23 Nov 2017, 19:00
Forum: Help
Topic: Disabling PDF printing on otrs v6?
Replies: 8
Views: 148

Re: Disabling PDF printing on otrs v6?

Hey, sure no problem. Anyway, I've used the new otrs6 console command to migrate the xml config from your version to the new format that goes in Config/Files/XML instead of just Config/Files/. Then I also had to change the code a bit mainly because v6 no longer has the "ArticleContentIndex"...
by lido
23 Nov 2017, 14:15
Forum: Help
Topic: Disabling PDF printing on otrs v6?
Replies: 8
Views: 148

Re: Disabling PDF printing on otrs v6?

Thanks for this, but since I'm using otrs v6 I can't seem to install the package. The error I get is: Please note that your installed OTRS version is 6.0.0.rc1. This package can only be installed on OTRS version 5.0.x or newer. Which is strange, since 6 is newer than 5 but nevertheless the package d...
by lido
22 Nov 2017, 17:04
Forum: Help
Topic: Disabling PDF printing on otrs v6?
Replies: 8
Views: 148

Re: Disabling PDF printing on otrs v6?

Well, that would be very useful and greatly appreciated so thanks in advance for sharing.
by lido
22 Nov 2017, 14:21
Forum: Help
Topic: Disabling PDF printing on otrs v6?
Replies: 8
Views: 148

Re: Disabling PDF printing on otrs v6?

Hi @reneeb, I'm guessing "very easy" is a relative term and it's really only easy if one has at least some Perl experience and preferably also some experience building OTRS modules in the first place, which from your signature I guess you do, but that unfortunately it's not my case. I was ...
by lido
21 Nov 2017, 20:00
Forum: Help
Topic: Disabling PDF printing on otrs v6?
Replies: 8
Views: 148

Disabling PDF printing on otrs v6?

Hi there, on previous versions one could disable PDF printing and be able to use html views for printing. We get some slightly complex html emails with some very long links and the PDF print view strips all html and places a bunch of multiple line links on the footernotes. It would be of some value ...
by lido
14 Nov 2017, 16:47
Forum: Help
Topic: [RESOLVED] OTRS 6 RC1 html emails
Replies: 1
Views: 190

Re: OTRS 6 RC1 html emails

Sorry, I had forgotten to restore the "/var/articles" folder.

Restoring it from backup solved this issue.
by lido
14 Nov 2017, 16:41
Forum: Help
Topic: Inline images on templates
Replies: 2
Views: 228

Re: Inline images on templates

Hi zzz, Yeah, I already knew we could just add some external images using regular <img> tags, but I was just wondering if we could setup some replies with images without needing to have all images available on an external server. And since the drag-and-drop/upload functionality is already available ...
by lido
14 Nov 2017, 14:20
Forum: Help
Topic: Inline images on templates
Replies: 2
Views: 228

Inline images on templates

Hi, When creating a regular email ticket or ticket reply we can drag and drop an image (or use the image button) and the RichText editor seems to handle uploading and attaching the image. Is there any way to enable this functionality when creating reply templates on the administration area? The edit...
by lido
14 Nov 2017, 12:33
Forum: Help
Topic: [RESOLVED] OTRS 6 RC1 html emails
Replies: 1
Views: 190

[RESOLVED] OTRS 6 RC1 html emails

Hi there, I've just upgraded my otrs6beta5 install to the latest RC1 that was just recently released. Now, all my html tickets are shown as plain text. Previously, when zoomed in on a ticket, the html email was loaded inside an iframe on the article list. Now there's no iframe and the email is conve...
by lido
08 Nov 2017, 16:55
Forum: Help
Topic: Can't insert FAQ Article into new ticket
Replies: 2
Views: 160

Re: Can't insert FAQ Article into new ticket

Done at https://bugs.otrs.org/show_bug.cgi?id=13311

Still, if anyone here is using latest betas of otrs+faq, I would appreciate it if you could test it out and report if you also observe this issue.

Thanks.
by lido
08 Nov 2017, 12:17
Forum: Help
Topic: Can't insert FAQ Article into new ticket
Replies: 2
Views: 160

Can't insert FAQ Article into new ticket

Hi there, I've installed FAQ 6 Beta 1 onto my OTRS 6 Beta 5 installation and I'm running into some issues. So, when I'm creating a new Email or Phone ticket, if I click the FAQ link (above the richtext editor and right next to "Customer User"), a modal window opens where it shows the avail...
by lido
31 Oct 2017, 17:56
Forum: Help
Topic: This setting is currently being overridden in Kernel/Config.pm and can't thus be changed here!
Replies: 7
Views: 218

Re: This setting is currently being overridden in Kernel/Config.pm and can't thus be changed here!

Hi again, I just completely reinstalled otrs v6beta4 from scratch, didn't do any configuration changes at all, and the "NotificationSenderEmail" parameter is locked from the start with the value: "otrs@otrs.ourdomain.com". It also has the red triangle with an exclamation point st...
by lido
31 Oct 2017, 13:20
Forum: Help
Topic: This setting is currently being overridden in Kernel/Config.pm and can't thus be changed here!
Replies: 7
Views: 218

Re: This setting is currently being overridden in Kernel/Config.pm and can't thus be changed here!

Hi, Well, if there's no ZZZAuto.pm on otrs v6 then where can the configuration option be defined so it won't allow me to change it on sysconfig? I could file a bug report, but I'd really like to know first if it's actually a bug, something with my install or maybe even some new change in v6 thats ca...
by lido
30 Oct 2017, 19:36
Forum: Help
Topic: This setting is currently being overridden in Kernel/Config.pm and can't thus be changed here!
Replies: 7
Views: 218

Re: This setting is currently being overridden in Kernel/Config.pm and can't thus be changed here!

Hi Florian, thanks for replying.

My "/opt/otrs/Kernel/Config.pm" file has no configuration settings in it, except the database details.

My "/opt/otrs/Kernel/Config/Files" folder only has ZZZAAuto.pm in it (besides a few other .xml files). There is no ZZZAuto.pm or ZZZCustom.pm
by lido
30 Oct 2017, 18:21
Forum: Help
Topic: This setting is currently being overridden in Kernel/Config.pm and can't thus be changed here!
Replies: 7
Views: 218

This setting is currently being overridden in Kernel/Config.pm and can't thus be changed here!

Hi there, I'm getting some options in sysconfig with a red warning icon and the message: "This setting is currently being overridden in Kernel/Config.pm and can't thus be changed here!" I've seen on Config.pm but the affected options aren't there. I can only see them on Kernel/Config/Files...
by lido
30 Oct 2017, 16:54
Forum: General
Topic: Format E-mail Received by OTRS
Replies: 4
Views: 5336

Re: Format E-mail Received by OTRS

Hi, sorry for replying to this >1 year old ticket, but I also came across this issue and its really annoying having all html emails with the browsers default font, usually Times New Roman. So, anyway, I've solved this issue by doing the following: (hint: I'm using otrs 6 beta 4) Create an "HTML...
by lido
26 Oct 2017, 13:55
Forum: Help
Topic: [SOLVED] Can't get custom skin to work
Replies: 8
Views: 368

Re: Can't get custom skin to work

Hi, I've removed all previous files and started with the custom skins from scratch and have now been able to make it work. It appears that it was indeed some issue with the format of the xml files as you've initially stated. Unfortunately it appears as the documentation still doesn't reflect the cor...
by lido
26 Oct 2017, 11:59
Forum: Help
Topic: [SOLVED] Can't get custom skin to work
Replies: 8
Views: 368

Re: Can't get custom skin to work

Hi zzz, it seems that it just doesn't work. Since the docs are wrong or outdated I'll just give up on creating the new skin for now since I tried pretty much everything including what you've stated on your last reply. I'll try again later once the docs have been updated with the correct information ...
by lido
26 Oct 2017, 11:14
Forum: Help
Topic: [SOLVED] Can't get custom skin to work
Replies: 8
Views: 368

Re: Can't get custom skin to work

Hi again, I've placed the file on both locations but still nothing. Here's my initial xml file: <?xml version="1.0" encoding="utf-8" ?> <otrs_config version="1.0" init="Changes"> <ConfigItem Name="AgentLogo" Required="0" Valid="1"...
by lido
26 Oct 2017, 10:31
Forum: Help
Topic: [SOLVED] Can't get custom skin to work
Replies: 8
Views: 368

Re: Can't get custom skin to work

Hi zzz, thanks for the reply. I had created the CustomSkin.xml file inside "Kernel/Config/Files" and not inside "Kernel/Config/Files/XML" since that's how it's described on the developers manual. ( here ) But I have now moved the file to that location you specified but I still ca...
by lido
25 Oct 2017, 18:37
Forum: Help
Topic: [SOLVED] Can't get custom skin to work
Replies: 8
Views: 368

[SOLVED] Can't get custom skin to work

Hi there, I'm using otrs 6 beta 2 and have thoroughly followed the instructions for this. So, I have a custom folder with css and img folders inside it. Inside the css folder is a Core.Header.css file with some changes. Inside the img folder is a different logo image. I've also created /Kernel/Confi...

Go to advanced search